خادمك يعمل على PHP النسخة 4.4.9 لكن ووردبريس 3.2.1 يحتاج على الأقل النسخة 5.2.4.